最终版本已发行,不再更新
GitHub 源码
幻影论坛

安卓 9:需满足手机出厂安卓版本小于 8,后经过 OTA 或第三方包升级到 9 的设备。
安卓 10 及以上版本无法使用(机制问题)
刷后无法开机请删除 /data/adb/modules/wpa_cli

# 模块介绍

为你的设备一键添加驱动 (wpa_cli),以及 SElinux 切换成宽容模式 (Permissive)。

# 适用设备 & 人群

安卓版本处于 4.2-8 (9).x 且使用 Magisk Manager 管理 root
使用 Magisk Root 管理且保持强制加密
不会 / 懒 解锁 system 分区或关闭 Magisk

# 下载途径

GitHub Release